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CHAPTER 1   
INTRODUCING  

WINTETRAVISION-32 (WTV32) 
 
 

elcome to the MSE-Tetragenics WinTetraVision 32 (WTV32) Graphics 
User Interface (GUI). The WTV32 program provides a user-friendly 
visual interface to operate, implement, and control functions and features 

of MSE-Tetragenics’ Master systems.  
 
WTV32 operates on a Personal Computer (PC) in a Windows™ environment. 
WTV32 provides the Graphical User Interface (GUI) between the control and 
automation system and you, the user. Using this program you interface with the 
control system in real-time in the familiar Windows environment.  
 
When connected to the Master, WTV32 displays the Master system screens and 
alerts you to abnormal conditions (alarms) as they occur. For easy viewing, visual 
screen indicators are color coded to show the highest severity of system alarms and 
are designed to guide you to the displayed alarm point. Typically, you can access 
any point contained in the system in three mouse clicks or less. From the WTV32 
workstation, you can perform online parameter changes and control remote devices.  
WTV32 displays—in real time—all defined system information, in a hierarchical 
format, from the overall system status to each monitored point. You can perform the 
following:  
 

• view all the points and alarms in your system  
• perform online parameter changes  
• execute control actions  
• tag operations to block controls 
• override points 
• set alarm limits and levels  
• set hysteresis and reporting dead bands 
• perform standard and customer-specific functions 
• exchange notes with other WTV32 users using the Notes Client 
• launch an integrated Eprinter (Ethernet Printer), either floating or 

attached to the bottom of the WTV32 window 
 
In the Windows environment, you can have multiple copies of WTV32 running 
without additional hardware or software, depending on the communications method. 
Also, you can access and print reports at the Master or at the WTV32 workstation 
(the PC containing the WTV32 software). Refer to your Master System user manual 
for individual functions. 

W 

The WTV32 displays 
the Master system 

screens and alerts you 
to abnormal conditions 
(alarms) as they occur. 
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1.1 Communication Options  
Ethernet – Serial – Dial-up 
 
WTV32 can communicate with the Master over Ethernet via the Internet, or over a 
local area or wide area network (LAN or WAN). The WTV32 can also use a serial 
or dial-up connection. The example figure below shows a simple workstation 
connection diagram.  
 

 
 

Figure 1. Simple diagram showing the various connections available 
between the Master and the WTV32 workstations. You can connect via 

Hardwired (Serial), Dial-Up, or through a network (Ethernet). 
 
 
 

1.2 What's Covered in this Manual  
This manual contains a description of the WTV32 software and how it functions 
with the Master. It assumes you are familiar with system computers in general and 
your MSE-Tetragenics control system(s). Reference the documents that came with 
your Master system and the Windows manual supplied with your computer for more 
information. 
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CHAPTER 2  
GETTING STARTED 

 
TV32 is user friendly and works on a PC or laptop. Setting up a WTV32 
workstations is quick. You must install the program onto the hard drive; you 

cannot run it from the CD (or disk). If you are upgrading from an earlier version, 
you can install the new program into a new folder or in the existing folder.  
 

2.1 System Requirements  
To set up a WTV32 workstation and use WTV32 you need the following minimum 
hardware and software:  

• PC with Microsoft Windows® 2000 or greater Operating System and a 
dedicated port (for a serial or dial-up connection) and/or network connection 
(for an Ethernet connection). 

• Tetragenics WTV32 software on a CD or disk (to be installed on the PC).  
• Ability to connect the PC to the Master (via Ethernet, serial, or dial-up). 
• Dedicated MC3000 Master or Remote Terminal Unit (RTU) port (for a 

serial or dial-up connection) and/or Ethernet connection. 
 

2.2 Installing WTV32  
To Install WTV32 software:  
 
1. Insert the Install disk into your CD-ROM drive. 
2. On the CD, locate and run the WTV32_install-XX.XX.XXX.exe program 

where XX.XX.XXX is the revision number (double click the install file). You 
can run the install program from the CD or copy it to your PC and run it from 
there.  

3. Follow the instructions on the screen to complete the installation.  

W 
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2.3 Starting WTV32 (Quick Steps)  
There are three basic steps to using the WTV32. (1) Start the program, (2) create a 
host configuration to link to a Master, and (3) select the configuration to connect to 
the Master. The steps below describe the basic steps. The next Chapter, Using 
WTV32 describes each step in detail. 
 
Note: To link to a Master, the WTV workstations (the PC with the WTV32 software 
installed) must have access to that Master via a network/Ethernet, serial, or dial-up 
connection  
 
Start the program 
1. Double click the WTV32 Icon (open the program group that contains the 

WTV32 program and double click the WTV32 program icon or double click a 
shortcut icon). The WTV32 window appears (the figure below). 
 
 
 
 
 

 
Figure 2. WTV32 

Main Screen.  
This screen 

appears when you 
first start the 

program. 

 
2. From the WTV32 toolbar, select File>New Host. The New Configuration 

window appears. Refer to the next chapter, Using WTV32. 
3. Enter information for the host configuration (refer to the next chapter Using 

WTV32). Click Ok.  
4. Make sure the Master is running. 
5. Select File>Open Host. The Open Configuration window appears. 
6. Select a host from the available list and click Ok. 
 
When you click Ok, the program links to the Master according to the host 
configuration information you entered. The system files are downloaded to the 
WTV32 workstation and the System Status Screen appears. Each time you open a 
host, if the Master database has changed, the system downloads the newest screen 
files to the WTV32. Refer to the next chapter, Using WTV32 for detailed 
descriptions of the WTV32 toolbar and features.  
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CHAPTER 3  
USING WTV32 

 
o view your system from a WTV workstation, the workstation must be 
connected to the Master, the Master must be up and running, then you can start 

WTV32 and open the host configuration. 
  
To interface with the Master, the WTV32 workstation must contain the system 
screen files (*.scr), and library files (*.lib). When you connect to a Master using 
WTV32, the Master program transfers these files to the local computer (through the 
compressed, self extracting WTVinfo.dat file). The files are transferred to the 
directory you specify in the host configuration (refer to Adding a New Host on page 
8).  
 
Note: The system may contain password features. Contact your system administrator 
for user names and passwords.  
 
Once connected to a Master, open WTV32 and it will display system information in 
real time and in a hierarchical format, from the overall system status down to each 
monitored point. You can view all the points and alarms in your system and change 
online parameters, execute control actions, tag operations, override points, set alarm 
limits and levels, set hysteresis and reporting dead bands, as well as perform other 
standard and customer-specific functions. Refer to your system Master Control 
System user manual for individual functions and features.  
 
What is a Host Configuration?  
WTV32 connects to the Master according to information you set up in an individual 
host configuration. A host configuration is a group of specific settings that tells the 
WTV32 how to connect to the Master and where to place system files. You can have 
more than one WTV32 session open (just open another WTV32 window) and view 
different screens from the same or different Masters. How many configurations you 
run at one time depends on your system’s memory.  

T 

View all system 
points and 

alarms and 
change 

parameters, 
run control tags, 

tag operations, 
override points, 

and set alarm 
limits. 
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3.1 Tool Bar Menu Overview  
When you start WTV32, the main WTV window appears (Figure 2 on page 4). This 
window contains a toolbar with options that let you connect to the Master. 
Individual sections following describe the menu functions in detail.  
 

3.1.1 File Menu (Host/WTV32 Options, Launch Notes) 
The File Menu contains functions that affect the host and WTV32 configuration 
(Figure 3). The list below provides a quick reference. Refer to the sections on 
specific functions for detailed information. From the File menu you can perform the 
following: 
 

 
Figure 3. File Menu Options  

• Open Host: opens a window showing existing host configurations. 
Select a configuration to open it.  

• Close Host: closes the current host configuration. 
• New Host: creates a new host configuration.  
• Edit Host: edits an existing host configuration. 
• Delete Host: deletes an existing host configuration. 
• WTV32 Configuration: Specifies general WTV32 parameters that 

apply to all host configurations. See WTV32 Configuration on page 12. 
• Launch Notes Client: launches the Notes Client program allowing 

you to exchange messages with other Notes users. Refer to Notes on 
page 21. 

• Exit: exits the application.  

 
3.1.2 Options Menu (Window/Eprinter Appearance)  

The Options Menu contains functions that control how the WTV32 window 
appears (Figure 4), as well as update screens and integrated Eprinter options. A 
window is defined as the frame around the system information, while a screen is 
defined as the actual system data displayed; a screen appears in the WTV32 
window. Options available under this menu include the following: 
 

 
Figure 4. Options Menu 

• Clip Screen to Window: clips (zooms) the screen to display the top left 
portion of the whole screen in the current window (you may only see a 
portion of the screen). Scroll bars let you view any portion of the 
screen.  

• Scale Screen to Window: scales the screen to fit into the current sized 
window. The display may seem distorted if the window is not square.  

• Auto Adjust Screen Size: adjusts the window to fit the screen display 
size. Note: If you scaled the window (using Scale Screen to Window), 
the auto feature will be grayed out. Select Clip Screen to Window to 
reset the window and then select Auto Adjust Screen Size to size the 
screen automatically.  

• Update Screens: accesses the Master and updates the system screen 
files. Refer to the beginning of this chapter.  
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• Update Screens from Disk: displays a window where you can specify 
a location for the screen update file WTVinfo.dat. 

• Open Eprinter Log: opens the integrated Eprinter (refer to Integrated 
Eprinter on page 16. 

• Close Eprinter Log: closes the integrated Eprinter. 
• Eprinter Options: displays the integrated Eprinter options. 
 

 
3.1.3 Reports Menu (Local Eprinter Reports)  

The Reports Menu lets you specify whether you want reports sent by the Master to 
this WTV32 workstation to go to its own local Eprinter (Figure 5). From the WTV32 
you can request that the Master send reports to specific destinations, including local 
WTV32 workstations. If the local Eprinter Reports is open, the report will go to the 
selected WTV local reports Eprinter only and not to the main Eprinter that is 
available to all WTV users. 

 

 
 

Figure 5. Reports Menu 

• Open Eprinter Reports: Opens a virtual electronic printer (Eprinter) 
for reports sent specifically to this WTV 

• Close Eprinter Reports: Closes the virtual electronic printer 
(Eprinter). 

 
 

3.1.4 Windows 
This option lists all currently open windows for a WTV32 configuration. This is 
useful to find and display open popup windows if you do not specify that they 
appear on the top always. Note: You have the option of displaying popup windows 
always on the top or hidden from the main window. This option is under File: 
WTV32 Configuration. 
 

3.1.5 Help  
This menu item displays help options for the WTV32 and the MC3000 as well as 
information about the WTV version. The items available under this menu include 
the following: 
 

• WTV32 Help: Accesses the program help files (displays this manual). 
• MC3000 Help: Displays the MC3000 Master Control System Operator’s 

Manual. 
• About: Displays information about the WTV32 program. 

 

Hint: To specify that 
reports are always 
logged to disk, use 

the File: WTV32 
Configuration 

option. In this case, 
reports sent to 

Eprinter are also 
logged to disk. 
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3.2 Add a New Host  
File: New Host: Creates a new host configuration. 
 
1. On the toolbar, select File: New Host. A Communications window appears 

(Figure 6 following). In this window you set up the system configuration for the 
host.  

 
 

Figure 6. Communications Settings Window. This window will change as you check 
fields to accommodate additional information. 

 
2. Enter the host information (fields are described below).  
3. Click Save & Exit to save the configuration. 
 

3.2.1 Configuration Name 
Type the name of the host configuration. This name appears in the configuration 
list and in the bar at the top of the WTV32 window when you connect to the 
Master. 
 

3.2.2 Directory 
Specify where the Master files will be located on this workstation. (Files 
transferred from the Master will be stored in this directory.)  
 
Type the directory name or  
Click Browse. If you click Browse, a Select a Directory window appears. In this 
window you can browse to a directory or create a new one.  
• Select the location in the Directory area OR at the bottom, type the name of a 

new directory, and click Create Directory. The directory appears in the window. 
• Select the directory and click Ok to return to the communications window.  
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3.2.3 Session Group ID:  
Type the Group ID for this configuration. The default and usual choice is 0. You 
can use the Group ID to distinguish this specific WTV32 connection and then use 
certain systems features only on connections with a certain Group ID. For example, 
a group of connections could use a different set of screens than other connections. 
You also specify the Group ID for a specific WTV in the master port configuration 
file (port.cfg) using the port configuration editor PCEdit.  
 
If you do not use this feature, specify Group ID 0.  
 

3.2.4 COMM Type – TCP/IP or Serial:  
Select the communications type as TCP/IP for Ethernet communications or Serial 
for direct serial or dial-up communications. Depending on your choice, the 
parameters on the screen will change.  
 
 1. TCP/IP Communications Type:  

Select TCP/IP for Ethernet communications. Then specify the following: 
 

• Remote Host Address: Type the IP address of the Master you want to connect 
to. 

• Reconnect: Check this box to let the WTV automatically try to reconnect to the 
online Master if it cannot connect the first time, or if communications are lost. 
It will try to reconnect the number of times you specify in the Retries box.  

• Retries: The number of times the system will try to reconnect to the online 
Master if it cannot connect the first time and if the Reconnect box is checked.  

• Dual Master: Click this box if the Master is part of a dual Master system. This 
allows you to automatically connect to the primary Master. The WTV32 will 
show if the connection is to the primary or the backup unit. The window 
changes to include the dual host address information under the checked box. 
 

 
 

• Dual Host Address: Type the IP address of the second Master. Make sure the 
IP address is correct or the system could connect to the wrong Master.  

• Reconnect: Check this box to let the system automatically try to reconnect to 
the second online host if it cannot connect the first time, or if communications 
are lost. It will try to reconnect the number of times you specify in the Retries 
box.  

• Retries: The number of times the system will attempt to reconnect to the 
second online Master if it cannot connect the first time and if the Reconnect 
box is checked. 

 
2. Serial Communications Type:  

Select Serial for serial or dial-up communications. The window area will change 
to include serial fields (refer to the figure below). Specify the following: 
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Figure 7. Serial 
Communications Window 
for connecting via modem. 

 

 
• Comm Port; click the arrow to select the PC communications port you wish 

to use to communicate with the Master, for example COM1. You can also 
type the communication port number, for example COM3. 

• Baud Rate: Select the baud rate (speed) of the serial port, for example 
19200. 

• Dial-up: Check this box if communication with the Master will be via a dial-
up modem. Then provide the following information: 
 
 Phone number: Type the phone number for the Master. Enter the full 

number to dial, for example 9 for an outside line or 1 for long distance. 
 Initialization String: Type the WTV modem initialization string. The 

default string is E &C1 S7=60 S9 =6 S11=55 V1 X4 S0=0. You can 
change this as necessary to fit your modem parameters. 

 Modem CD: Select the RS-232 control line to be used by the modem for 
Carrier Detect (CD). This field contains three options: DCD (data carrier 
detect), CTS (clear to send), and DSR (data set ready). The default is 
DCD. 

• Click Save & Exit. 
 

3.2.5 DDE Trouble Tickets  
Click to check this box if the system uses DDE Trouble Tickets and you want to 
send trouble tickets from this WTV. Contact MSE-Tetragenics for more information 
if you wish to use this feature.  
 

3.2.6 Save & Exit 
Recheck the information then click Save & Exit when you are satisfied with the 
configuration. The Main WTV32 window reappears. To connect to the Master you 
must open the host configuration. See Opening (Connecting to) a Host below.
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3.3 Open (Connect to) a Host  
File: Open Host: Opens an existing host configuration and connects to that Master.  
 
1. On the toolbar, select File: Open Host. The Open Configuration window 

appears showing the list of the available configurations. 
2. Select a host from the list.  
3. Click Ok. The main WTV32 screen reappears and the program connects to the 

Master. It checks to determine if the database has changed and uploads the 
current system files (if necessary). Then the main System Status Screen for the 
Master appears. Refer to your Master user manual. 
 
If the host configuration you open specifies a dial up connection, messages 
will appear in the lower left section of the window noting the progress of the 
connection, for example: Initializing Modem for Dial-up and Dialing – 
“1233455. 
 
If a host configuration fails to connect to the Master, a window will open with 
an error message. 

 

3.4 Edit an Existing Host  
File: Edit Host: Edits an existing host configuration.  
 
1. On the toolbar, select File: Edit Host. A list of host configurations appears. 
2. Select a Host and click Ok. The Communications window appears (Figure 6 on 

page 8. Make any changes. Refer to Adding a New Host on page 8 for a 
description of the fields. 

3. Select Ok.  
 
To open the host, see Opening (Connecting to) a Host previously.  
 
  

3.5 Close a Host  
File: Close Host: Closes the current host connection to the Master.  
 
On the toolbar, select File: Close Host. The program breaks the connection with the 
Master and closes the window. The main WTV32 window appears.  
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3.6 Delete a Host Connection 
File: Delete Host: Deletes a host configuration.  
 
1. On the toolbar, select File: Delete Host. A Delete Configuration window 

appears listing all the configurations 
2. Select the host configuration you want to delete.  

 
CAUTION: When you select a host and click Ok, the host 
configuration is immediately deleted. There is no confirmation 
prompt. The configuration is deleted. 
 

3. Click Ok. The selected host configuration is deleted. 
 
 

3.7 WTV32 Configuration 
File Menu>WTV32 Configuration. Use this option to specify general WTV32 
configuration parameters that apply to all host configurations. Click this menu 
option and the WTV32 Configuration Window appears (Figure 8 on the next page). 
Click the question mark boxes for more information. Parameters available from this 
window are listed below. 
 

3.7.1 Location of Configuration File 
This boxed area on the window shows where the configuration file is located on the 
workstation. Select: 

• WTV32 Directory (recommended) to store configuration files in the same 
directory as the installed WTV32 software.  

• Windows Directory to store the files in the Windows directory to allow the 
same settings for multiple installations of WTV32 (you may need write 
privileges to the Windows directory). 

 
3.7.2 Auto-Start Host 

You can set the program to automatically open a specific host configuration when 
you start WTV32. This eliminates having to select File: Open Host each time you 
start the WTV32. If you always connect to the same Master, this can save time. 
 
1. From the WTV32 Configuration Window: Click to check Auto Start Host.  
2. In the scroll box under the Auto-Start Host, click the arrow and select the host 

configuration you want to open each time you start WTV32.  
3. The next time you start WTV32, the program will automatically open the 

configuration you selected.  

Hint: Click 
the question 
mark to the 

right of each 
option for 

more 
information. 
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Figure 8. WTV32 Configuration Window.  

 
3.7.3 Logs reports to Disk  

Check this option if you want to log all incoming reports and messages/alarms with 
this WTV as a destination to disk in a daily file in the directory you specified in the 
Host Configuration. The file name will beYYYY_MM_DD.REP (year, month and 
day). Information is appended to this file on a daily basis.  
 

3.7.4 Ask to confirm on Exit 
Check this box for the system to display a prompt each time you exit the WTV32. 
The prompt asks Do you really want to exit WTV32? (select Yes to exit or No to 
leave the program running). 
 
Uncheck this box and the system will not prompt you when you exit. 
 

3.7.5 Popup Dialog – Stay-on-Top  
Check this box to keep all popup dialog display windows and pop-up screens on 
top (in the foreground).  
 
Leave the box unchecked and the dialog windows/screens will stay hidden behind 
the main WTV32 window. 
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3.7.6 Change Mouse Pointer over Link  

Check this box to change the mouse pointer to a pointing hand when you move it 
over a selectable item. This applies to graphics screens as well as auto-generated 
screens. 
 

3.7.7 Auto-Size the Screen  
Check this box to automatically size the WTV window to fit the screen display size. 
This applies only to the Scale Screen to Window option and not to the Clip Screen to 
Window option. See Section 3.1.2 Options Menu. 
 

3.7.8 Limit the Maximum Screen Size 
Check this box to limit the size of the WTV application window. The maximum 
size will be the size of the current screen. You still will be able to make the window 
smaller. 
 

3.7.9 Manually Update Screens Only  
Check this box to not allow automatic screen updates from the master to this WTV. 
This is useful when this WTV has a slow connection speed to the master, for 
example in a serial or dial-up configuration. See Options>Update Screens from Disk 
in Section  
 

3.7.10 Anti-Aliased Shapes and Text  
The choices in this area allow you to specify the anti-aliased quality for custom 
graphics screens. WTV uses this to more clearly render/draw shapes and text. Check 
the option you want to use: high, medium, or low. This can be a processor intensive 
function. 
 

3.7.11 Scale Image Quality  
The choices in this area allow you to specify the image quality for a scaled window. 
Check the option you want to use. See Figure 9 for the choices. 
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Figure 9 Scale 
Image Quality 

 
 

3.7.12 Notes Client Installed Location  
This section displays and allows you to change the location of the Notes Client 
Program that this WTV32 uses. Click the browse button to specify a new location. 
Click the Check Location button to verify that the location is valid. The WTV32 
program will verify that the Notes Client program is at the specified location. See 
Chapter 5 for more information.  
 

3.8 Sizing a Window  
WTV32 operates in the Windows environment. You can size the window using the 
mouse just like any other Windows application. However, WTV32 lets you modify 
the information contained in the window. The Options Menu on the toolbar 
contains functions that control how the information inside the window appears 
(including clipping, scaling, and automatically adjusting screen sizes). Refer to 
Options Menu on page 6. 
  

3.9 Updating Screens  
When you open a host, the WTV32 receives updated screen files from the Master. 
Once connected, the information displayed on the screens (alarms, point 
information) is updated in real time. However, there may be times when you need to 
update system screens without closing the host.  
 
To update the screens without closing the host, choose one of two options: 
 

• On the toolbar, select Options: Update Screens. WTV32 accesses the 
Master and updates the system screen files.  

• On the toolbar, select Options: Update Screens from Disk. WTV32 
displays a window where you can select a location for the screen update file 
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WTVinfo.dat. This is useful for slower serial or dial-up connections to the 
master. 

 

3.10 Selecting Report Destinations  
From the WTV32 connected to a master system, you can generate a variety of 
reports and send them to various destinations. One of these destinations is to the 
local WTV32 workstation. To send a report to a local Eprinter: 
 
1. From your WTV32 workstation toolbar (Reports), open the Ethernet Printing 

program (Eprinter).  
2. In the WTV32, open a reports window, select the reports to generate and then 

select your local WTV32 workstation as the destination.  
3. The selected report(s) will be displayed on your local Eprinter only and not on 

the main Eprinter available to all WTV32 users. 
 
The report is also logged to disk if specified in the WTV32 Configuration window. 
See Section 3.7.3. Also refer to the Master user manual and see Section 3.1.3. 
 

3.11 Integrated Eprinter  
The WTV32 features an integrated Ethernet electronic printer (Eprinter). This 
Eprinter displays the same messages as the main system alarms Eprinter/printer 
available to any WTV32 user. The integrated Eprinter display can be attached 
(docked) to the bottom of the WTV32 window or it can be undocked to allow you to 
move it anywhere in the screen. You can select the font and colors for the display. 
Figure 10 following shows an example of a docked integrated Eprinter. To open, 
close, or select options for the integrated Eprinter, click Options from the WTV32 
toolbar. There are three selections for the integrated Eprinter: 
 
• Show Eprinter Log: Opens the integrated Eprinter using the previous settings. 
• Close Eprinter Log: Closes the integrated Eprinter, saving the current settings.  
• Eprinter Options: Displays the following setting options to customize the 

Eprinter Log’s appearance. 
o Show In Reverse Order: Reverses the date/time order of the entries in the 

Eprinter display to show the newest message on top. If the order is 
reversed, you will see a check box. Click to return to the default order 
displaying the newest entry on the bottom. 

o Text Font/Color: Displays a window to change the font and color of the 
entries in the Eprinter display.  

o Background Color: Displays a window to change the background color of 
the Eprinter display. 

o Docked: Click to dock and undock the Eprinter display. If the Eprinter is 
docked, you will see a check box. Click to undock the Eprinter.  
 
 

 
 

Hint: To dock/ 
undock the Eprinter 
manually using the 
mouse: Undock by 

clicking the left side 
of the Eprinter and 

dragging it. To dock 
the Eprinter, click the 
Eprinter title bar and 
drag it to the bottom 

of the window until 
the grey outline 

disappears, then 
release the mouse 

button. 
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Figure 10 Integrated Eprinter 
 
 
 

3.12 Exiting WTV32  
To exit the WTV32 program: 
  

1. Close the current host: click File: Close Host. 
2. Select File: Exit.  

 
You can also click the X in the upper right corner of the window. This closes the 
host and exits the program. When you exit the WTV32, a window appears asking for 
confirmation. You have the option to turn this feature off by checking a box in the 
window. You can also turn this feature on/off under File: WTV32 Configuration. 
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CHAPTER 4  
DIAL-UP OPTIONS 

 
he WTV32 allows you to view, implement, and control functions of your 
system. If your system contains the Dial-Up Option, you can connect the 

WTV32 workstation to the online system using a telephone line and two modems. 
Make sure the hardware and modems are set up correctly. Refer to Hardware 
Requirements and Setting Up the Modem sections in this chapter. 
. 
With the dial-up feature, you can access the Master using a PC with a modem and 
the dial-up WTV32 software. Another modem at the Master should be configured to 
auto-answer the telephone. The process involves the following: 
 
1. The WTV32 dials the phone number of the phone line specified in the Host 

Configuration (refer to Add a New Host on page 8). 
2. The Master modem answers the telephone, and a connection between the two 

modems is established. 
 
Once connected, the communication between the Master and the WTV32 
workstations is no different than a direct serial connection.  
 
Note: The Master port configuration must include a standard serial port 
configured as a WTV32 dial-up port. 
 
Note: These sections assume external modems. You can also use modems 
internal to the Master or WTV32 workstation PC. 
 

4.1 Hardware Requirements 
To use the dial-up option in the WTV32 workstation, you need the following: 

• 1 modem at the Master. 
• 1 modem at the WTV32 workstation. 
• Two 8-wire cables with RS-45 ends (one long enough to go between the 

Master and the modem and one piece long enough to go between the WTV32 
workstation and its modem). 

• 2 telephone cables (RJ-11 connector on both ends) to connect the modems to 
the telephone jacks. These should be included with the modems. 

• Appropriate connector hoods (4) to connect an 8-wire cable to a Master serial 
port and the Master modem and to a workstation serial port and the 
workstation modem. 

T 
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4.2 Connecting the Hardware 
To use the dial-up, the connections between the modems at the Master and the 
WTV32 workstation must be correct. Set up the connection using MSE-Tetragenics' 
standard RS-232 connections or other suitable connections. Follow the outline 
shown in the figure below.  
 

 
Figure 11. Dial-Up Hardware Connection Block Diagram 

 
 

4.3 Setting up the Modem 
To set the modem: Plug the modem into a computer with a terminal emulation 
program and enter the appropriate commands. With some modems, you can enter 
the commands through the front panel. See your specific modem instructions on how 
to set the parameters and set up the modems. The steps below are general; they may 
not apply to your modem. 
 
1. Set the Master modem to auto answer. 
2. Set the Master modem to answer on the first ring and to ignore DTR (data 

terminal ready). 
3. Connect the Master modem to the WTV32 port on the Master. 
4. Connect a modem to the WTV32 workstation. 
5. Make sure the hardware connections are correct. See Connecting the Hardware 

previously. 
 

4.4 Using the Dial-Up Features 
To use the dial-up features you must set parameters in the communications window. 
Refer to Add a New Host on page 8). 
 
To Use the Dial-Up Feature (Direct Dial) 
1. From the File menu, select Open Host. A window appears listing all the 

configurations. 



MSE-Tetragenics WTV 32 User Manual 
 

 
MSE-Tetragenics 20  Chapter 4 3BDial-Up Options 

2. Select a dial-up host configuration and click Ok. Messages appear in the lower 
left of the window showing the progress of the connection. If there are any errors, 
a message will appear listing the error and explaining what the error.  

3. If a connection is established, you must log into the system (the head screen will 
not change until you log in. 

4. If the connection cannot be established –because of bad lines, a busy signal, no 
carrier, a person answers the phone instead of the modem, or there is just no 
answer—a message appears telling you that the connection has not been 
established. 

5. If the connection is dropped (if the carrier drops off while the dial-up WTV32 is 
connected), a message appears telling you that the connection has been broken. 
To reestablish the link, try to reconnect. 

6. To disconnect (hang up the phone), use any of the following exit methods: 
a. Select the X in the right corner of the window. This hangs up and exits the 

WTV32 session. 
b. From the File menu, select Exit. This hangs up and exits the session. 
c. From the File menu, select Close Host. This disconnects the link but does 

not exit the WTV32 session. 
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CHAPTER 5  
NOTES 

 
he Notes application allows you to exchange simple messages with other Notes 
users. The Notes suite consists of a single Notes Server and one or more Notes 

Clients. Generally, a WTV32 user will simply launch the Notes Client to use Notes.  
 
Background Information: The Notes Server and clients are independent of one 
another. To use Notes, a Notes Client must be running and be connected to the Notes 
Server. Before the Notes Client can connect, the Notes Server must be registered 
with the Proxy Server. A system administrator will launch and maintain the Notes 
Server and Proxy Server. See your system administrator or the Notes Application 
Software User Manual for more information.  
 
Launch Notes: You can launch the Notes Client by selecting the WTV32 toolbar 
option File: Launch Notes Client. The Notes Client Main Window will appear 
(Figure 12). 

 
 
 
 
 
 
 
 
 

Figure 12 
Notes Client 
Main Window 

 
 

T
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5.1 Notes Client Interface  
The Notes Client interface allows you to receive notes, read existing notes, and 
compose and send new notes. The Notes main window contains the menu 
bar/toolbar, the notes list, the content display box, and the status bar. 
 

5.1.1 Menu Bar / Toolbar  
The menu bar and toolbar near the top of the window contains options to create 
notes and customize the appearance of the Notes Client. The toolbar icons below the 
menu bar provide quick access to the menu bar functions. Move the cursor to a 
toolbar icon to display a description. 
 
The File Menu: 

• Options: Allows you to customize the Notes interface (text font and color 
and background color) and display the Proxy Server settings received from 
the Master. You cannot change the proxy settings when you launch the 
Notes Client from WTV32. 

• Go Online/Go Offline: causes the Notes Client to attempt to connect/ 
disconnect from the Notes Server.  

• Exit: Closes the Note Client 
 
The Note Menu: 

• New Note: Opens a composition window for composing and sending a new 
note. The program fills in the date and time automatically. You fill in the 
author and subject fields and type your note. The note is limited to a 
maximum of 2000 characters. When finished, click the Send button. If you 
close the window without sending the note, the program does not save the 
note. If you filled in any field, the program will display a prompt to confirm 
closing without sending the note. 

 
The Help Menu selection is: 

• About: Displays information about the Notes Client. 
 

5.1.2 Notes List  
The Notes list displays a list of all notes stored on the connected Notes Server. Click 
on a note in the list to display it in the Content Display Box. The list’s columns 
show the date/time the note was composed, the author, and the subject. To sort by a 
column, click the title of the column. This will sort by that column or if already 
sorted, it will reverse the display order. Resize the columns by hovering the mouse 
between the columns until the pointer changes to a two-headed arrow, then click and 
drag the divider. 
 

5.1.3 Notes Content Display  
Display the contents of a note by selecting a note from the Notes List. Use the 
scrollbar to view the contents of a large note. Highlight all or part of a note to use 
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the standard Window’s functions to copy the highlighted text to the clipboard for use 
in another application.  
 

5.1.4 Status Bar  
The status bar at the bottom of the window contains two panes to display 
information. The pane on the left shows the sort order of the Notes List. The pane on 
the right shows the Notes Client online/offline status. 
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